Web scraper not loading

Webscraper chrome extension hasn't worked for me for the past month and just shows the 3 dots animation that it's loading but nothing loads... Sitemaps won't load and won't let me make a new one..

Using Chrome and didn't work before I updated chrome and now I'm on newest chrome and still doesn't work

@Hduduehenf Hi, have you tried to re-install the extension as well?

Hi, thanks for the reply!

Yes I tried to reinstall the extension, also gone into settings and messed around with few options and still doesn't work..

Tried on and off a VPN to see if that's an issue as I use mobile hotspot (webscraper has worked for past 2 years using it without any issues)

Can you please post error messages from the background script?

To access error messages follow these steps:

  1. Open chrome://extensions/ or go to manage extensions
  2. Enable “developer mode” at the top right
  3. Open Web Scrapers “background page”
  4. A new popup window should appear.
  5. Go to “Console” tab. You should see Web Scraper log messages and errors there.
1 Like

Thanks for the reply !

I'm on mobile so I can't send the full error log but I'll attach an image

Anyone have any ideas???

I'm still experiencing the same issue... Anyone experienced same and found a fix?

I highly depend on this extension