Impossible to selct any elements and launch a scrapping

Web Scraper version: 1.29.66
Chrome version: 114.0.5735.198
OS: 13.4.1 (22F82)

Sitemap: Gestión Corredoras

I can't select any elements on the website. I tried in other websites. Including in websites I already scrapped successfully with the extension, and I had the same result. It's completely impossible to select the elements. I have tried to get the elements with the CSS but it's not working either.

So I can't launch any scraping.
An idea of what the problem could be please?

I can't attach a sitemap because my sitemap is empty as i can't create any selector.

My problem is that when I try to create a selector, I can't select any element (the selecting tool stay blank when I click on the elements) and so I can't create the selector.
That might be a problem coming from my computor but I don't understand which problem

{"_id":"Lista_Chile","startUrl":[" Gestión Corredoras":[]}

Yes as I've been telling you, I can't add any selectors so of course the sitemap is not complete.
I will try to delete the plugin and install it again to see if it solves my issue. And will update you

I delete the plugin and installed it again but I still have the same problem.

When I create a Selector, I can't pick any element, which result that I can't create any selector inside my sitemap

So after trying with an other Google account, it works.