Multiple urls with ranges - why is it working in reverse order

When I use the "multiple urls with ranges" on a Wordpress site the scraper starts at the last page and works backwards.
So if I use[1-10]
it starts at page 10 and works back to page 1. This is frustrating as the posts (news items) are displayed on each page in Newest Date order from top to bottom, the end result is everything is out of sync.

Is there a way to force it to start at page 1 and work towards page 10 ?

(I'm aware I can use a different technique by adding in each of the 10 individual URL's in the page order I want but this is defeating the purpose of the Range option)

Here is an example of it working back from page 10
{"_id":"TEST-News-v2-10page","startUrl":["[1-10]"],"selectors":[{"id":"News-Item","parentSelectors":["_root"],"type":"SelectorElement","selector":"article","multiple":true},{"id":"News-item-Date","parentSelectors":["News-Item"],"type":"SelectorText","selector":"span.published","multiple":false,"regex":""},{"id":"News-item-Category","parentSelectors":["News-Item"],"type":"SelectorText","selector":".post-meta a","multiple":false,"regex":""},{"id":"News-item-Heading","parentSelectors":["News-Item"],"type":"SelectorText","selector":".entry-title a","multiple":false,"regex":""},{"id":"News-item-Body","parentSelectors":["News-Item"],"type":"SelectorText","selector":".post-content-inner p","multiple":false,"regex":""},{"id":"News-item-Image","parentSelectors":["News-Item"],"type":"SelectorImage","selector":"img","multiple":false}]}

you can sort first column with scraped row index... so there is no problem....

I'm aware of that but unfortunately that doesn't solve issues with the order in which the posts are scrapped down the page - so they are always out of sync ( in reverse order for each page) and need a lot of manual work in csv/xls file. Having the page range option work from 1 to 10 would avoid all of this. Thanks for responding btw !